ASW31(config)#do sh run
Building configuration...
Current configuration : 1765 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ASW31
!
enable secret 5 $1$oSO4$9GTJh8sX8XB5/xPUxWAwj0
!
username admin privilege 15 secret 5 $1$X4H.$jMp4urwKm9ZHncCg4EUXV.
username best privilege 15 secret 5 $1$wBgE$ToTp/hObNXzahuQFwtncn1
ip subnet-zero
!
no ip domain-lookup
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
switchport trunk native vlan 10
switchport trunk allowed vlan 10,80
switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
switchport access vlan 10
switchport mode access
switchport nonegotiate
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan10
no ip address
no ip route-cache
shutdown
!
interface Vlan80
ip address 10.10.0.201 255.255.255.0
no ip route-cache
!
ip http server
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
login local
line vty 5 15
login
!
!
end
ASW31(config)#do sh ip int b
Interface IP-Address OK? Method Status Protocol
Vlan1 unassigned YES unset administratively down down
Vlan10 unassigned YES manual administratively down down
Vlan80 10.10.0.201 YES manual up up
FastEthernet0/1 unassigned YES unset up up
FastEthernet0/2 unassigned YES unset down down
FastEthernet0/3 unassigned YES unset down down
FastEthernet0/4 unassigned YES unset down down
FastEthernet0/5 unassigned YES unset down down
FastEthernet0/6 unassigned YES unset down down
FastEthernet0/7 unassigned YES unset down down
FastEthernet0/8 unassigned YES unset up up
FastEthernet0/9 unassigned YES unset down down
FastEthernet0/10 unassigned YES unset down down
FastEthernet0/11 unassigned YES unset down down
FastEthernet0/12 unassigned YES unset down down
FastEthernet0/13 unassigned YES unset down down
FastEthernet0/14 unassigned YES unset down down
FastEthernet0/15 unassigned YES unset down down
FastEthernet0/16 unassigned YES unset down down
FastEthernet0/17 unassigned YES unset down down
FastEthernet0/18 unassigned YES unset down down
FastEthernet0/19 unassigned YES unset down down
FastEthernet0/20 unassigned YES unset down down
FastEthernet0/21 unassigned YES unset down down
FastEthernet0/22 unassigned YES unset down down
FastEthernet0/23 unassigned YES unset down down
FastEthernet0/24 unassigned YES unset down down
GigabitEthernet0/1 unassigned YES unset down down
GigabitEthernet0/2 unassigned YES unset down down
ASW31(config)#do sh vlan b
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/2, Fa0/3, Fa0/4, Fa0/5
Fa0/6, Fa0/7, Fa0/9, Fa0/10
Fa0/11, Fa0/12, Fa0/13, Fa0/14
Fa0/15, Fa0/16, Fa0/17, Fa0/18
Fa0/19, Fa0/20, Fa0/21, Fa0/22
Fa0/23, Fa0/24, Gi0/1, Gi0/2
10 best_four active Fa0/8
11 VLAN0011 active
12 VLAN0012 active
13 VLAN0013 active
14 VLAN0014 active
15 VLAN0015 active
16 VLAN0016 active
17 VLAN0017 active
18 VLAN0018 active
19 VLAN0019 active
20 VLAN0020 active
21 VLAN0021 active
22 VLAN0022 active
23 VLAN0023 active
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
24 VLAN0024 active
25 VLAN0025 active
26 VLAN0026 active
27 VLAN0027 active
28 VLAN0028 active
29 VLAN0029 active
30 VLAN0030 active
31 VLAN0031 active
32 VLAN0032 active
33 VLAN0033 active
34 VLAN0034 active
35 VLAN0035 active
36 VLAN0036 active
37 VLAN0037 active
38 VLAN0038 active
39 VLAN0039 active
40 VLAN0040 active
41 VLAN0041 active
42 VLAN0042 active
43 VLAN0043 active
44 VLAN0044 active
45 VLAN0045 active
46 VLAN0046 active
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
47 VLAN0047 active
48 VLAN0048 active
49 VLAN0049 active
50 VLAN0050 active
51 VLAN0051 active
52 VLAN0052 active
53 VLAN0053 active
54 VLAN0054 active
55 VLAN0055 active
56 VLAN0056 active
57 VLAN0057 active
58 VLAN0058 active
59 VLAN0059 active
60 VLAN0060 active
61 VLAN0061 active
62 VLAN0062 active
63 VLAN0063 active
64 VLAN0064 active
65 VLAN0065 active
66 VLAN0066 active
67 VLAN0067 active
68 VLAN0068 active
69 VLAN0069 active
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
70 VLAN0070 active
71 VLAN0071 active
72 VLAN0072 active
73 VLAN0073 active
74 VLAN0074 active
75 VLAN0075 active
76 VLAN0076 active
77 VLAN0077 active
78 VLAN0078 active
79 VLAN0079 active
80 VLAN0080 active
81 VLAN0081 active
82 VLAN0082 active
83 VLAN0083 active
84 VLAN0084 active
85 VLAN0085 active
86 VLAN0086 active
87 VLAN0087 active
88 VLAN0088 active
89 VLAN0089 active
90 VLAN0090 active
91 VLAN0091 active
92 VLAN0092 active
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
93 VLAN0093 active
94 VLAN0094 active
95 VLAN0095 active
96 VLAN0096 active
97 VLAN0097 active
98 VLAN0098 active
99 VLAN0099 active
100 VLAN0100 active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup
ASW31(config)#do sh vtp sta
VTP Version : 2
Configuration Revision : 6
Maximum VLANs supported locally : 250
Number of existing VLANs : 96
VTP Operating Mode : Client
VTP Domain Name : aegisoneZ
VTP Pruning Mode : Enabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x8B 0x0D 0xDD 0xFC 0xB8 0x2F 0x3D 0xE9
Configuration last modified by 10.10.0.204 at 3-1-93 23:10:29
ASW31(config)#do sh int tru
Port Mode Encapsulation Status Native vlan
Fa0/1 on 802.1q trunking 10
Port Vlans allowed on trunk
Fa0/1 10,80
Port Vlans allowed and active in management domain
Fa0/1 10,80
Port Vlans in spanning tree forwarding state and not pruned
Fa0/1 10,80'IT인생_스크랩 > Network' 카테고리의 다른 글
[스크랩] VTP Server, Client Rivision 비교 - 실습 (0) | 2012.03.16 |
---|---|
[스크랩] VLAN Trunk 설정 - 실습 (0) | 2012.03.16 |
[스크랩] Trunk 개념 및 설정 (0) | 2012.03.16 |
[퍼온글] VLAN 개념 정리 (0) | 2012.03.16 |
STP (Spanning Tree Protocol) (0) | 2012.03.12 |